Identified at [01/10/24 11:22 PM] with 'Partial Outage'
Issue has been resolved at [01/10/24 11:35 PM]