Identified at [30/09/24 09:30 PM] with 'Partial Outage'
Issue has been resolved at [30/09/24 09:42 PM]