Identified at [11/03/25 02:50 PM] with 'Partial Outage'
Issue has been resolved at [11/03/25 03:50 PM]