Identified at [21/01/21 03:09 PM] with 'Partial Outage'
Issue has been resolved at [21/01/21 03:19 PM]