Identified at [18/01/21 04:49 PM] with 'Partial Outage'
Issue has been resolved at [18/01/21 05:40 PM]