Identified at [02/01/21 02:45 PM] with 'Partial Outage'
Issue has been resolved at [02/01/21 02:54 PM]