Identified at [30/12/20 03:15 PM] with 'Partial Outage'
Issue has been resolved at [30/12/20 03:24 PM]