Identified at [24/12/20 11:55 AM] with 'Partial Outage'
Issue has been resolved at [24/12/20 01:54 PM]