Identified at [24/12/20 08:55 AM] with 'Partial Outage'
Issue has been resolved at [24/12/20 10:34 AM]