Identified at [24/12/20 04:15 AM] with 'Partial Outage'
Issue has been resolved at [24/12/20 05:14 AM]