Identified at [24/12/20 03:44 AM] with 'Partial Outage'
Issue has been resolved at [24/12/20 03:54 AM]