BETA

17th March 2019

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [17/03/19 04:57 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [17/03/19 06:00 AM]