Identified at [24/12/20 02:44 AM] with 'Partial Outage'
Issue has been resolved at [24/12/20 02:55 AM]