Identified at [23/12/20 10:15 PM] with 'Partial Outage'
Issue has been resolved at [23/12/20 10:54 PM]