Identified at [23/12/20 09:55 PM] with 'Partial Outage'
Issue has been resolved at [23/12/20 10:14 PM]