Identified at [23/12/20 09:54 PM] with 'Partial Outage'
We are investigating this issue at priority.
Issue has been resolved at [24/12/20 04:14 AM]