Identified at [22/12/20 11:34 AM] with 'Partial Outage'
Issue has been resolved at [22/12/20 11:44 AM]