Identified at [17/12/20 07:19 PM] with 'Partial Outage'
Issue has been resolved at [17/12/20 10:09 PM]