Identified at [15/12/20 04:29 PM] with 'Partial Outage'
Issue has been resolved at [15/12/20 04:30 PM]