Identified at [13/12/20 12:49 AM] with 'Partial Outage'
Issue has been resolved at [13/12/20 12:50 AM]