Identified at [09/12/20 12:39 PM] with 'Partial Outage'
Issue has been resolved at [09/12/20 12:40 PM]