Identified at [07/12/20 07:09 AM] with 'Partial Outage'
Issue has been resolved at [07/12/20 07:10 AM]