Identified at [03/12/20 12:29 PM] with 'Partial Outage'
Issue has been resolved at [03/12/20 12:49 PM]