Identified at [03/12/20 11:29 AM] with 'Partial Outage'
Issue has been resolved at [03/12/20 11:40 AM]