Identified at [20/11/20 12:54 PM] with 'Partial Outage'
Issue has been resolved at [20/11/20 01:04 PM]