Identified at [16/11/20 11:14 PM] with 'Partial Outage'
Issue has been resolved at [19/11/20 09:54 AM]