Identified at [11/11/20 12:04 PM] with 'Partial Outage'
Issue has been resolved at [11/11/20 12:14 PM]