Identified at [10/11/20 02:54 PM] with 'Partial Outage'
Issue has been resolved at [10/11/20 02:55 PM]