BETA

16th March 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [16/03/19 11:44 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [16/03/19 11:47 PM]