Identified at [27/10/20 10:15 PM] with 'Partial Outage'
Issue has been resolved at [27/10/20 10:43 PM]