Identified at [15/10/20 11:34 AM] with 'Partial Outage'
Issue has been resolved at [15/10/20 12:34 PM]