Identified at [14/10/20 11:54 AM] with 'Partial Outage'
Issue has been resolved at [15/10/20 11:44 AM]