Identified at [07/10/20 01:59 PM] with 'Partial Outage'
Issue has been resolved at [07/10/20 02:00 PM]