Identified at [04/10/20 02:19 PM] with 'Partial Outage'
Issue has been resolved at [04/10/20 02:20 PM]