Identified at [03/10/20 06:00 AM] with 'Partial Outage'
Issue has been resolved at [03/10/20 06:19 AM]