Identified at [01/10/20 01:10 PM] with 'Partial Outage'
Issue has been resolved at [01/10/20 03:20 PM]