Identified at [25/09/20 09:24 PM] with 'Partial Outage'
Issue has been resolved at [25/09/20 09:25 PM]