Identified at [01/09/20 03:59 PM] with 'Partial Outage'
Issue has been resolved at [01/09/20 04:00 PM]