Identified at [21/08/20 12:48 PM] with 'Partial Outage'
Issue has been resolved at [21/08/20 12:59 PM]