Identified at [12/08/20 04:49 PM] with 'Partial Outage'
Issue has been resolved at [12/08/20 05:10 PM]