Identified at [12/08/20 03:59 PM] with 'Partial Outage'
Issue has been resolved at [12/08/20 04:09 PM]