Identified at [11/08/20 11:30 AM] with 'Partial Outage'
Issue has been resolved at [11/08/20 11:39 AM]