Identified at [30/07/20 12:19 PM] with 'Partial Outage'
Issue has been resolved at [30/07/20 12:29 PM]