Identified at [28/07/20 11:49 PM] with 'Partial Outage'
Issue has been resolved at [29/07/20 12:09 AM]