Identified at [28/07/20 11:09 PM] with 'Partial Outage'
Issue has been resolved at [28/07/20 11:28 PM]