BETA

5th August 2016

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [05/08/16 11:18 AM] with 'Major Outage'

Issue has been resolved at [05/08/16 11:20 AM]