Identified at [28/07/20 09:58 PM] with 'Partial Outage'
Issue has been resolved at [28/07/20 10:08 PM]