Identified at [28/07/20 09:38 PM] with 'Partial Outage'
Issue has been resolved at [28/07/20 09:49 PM]