Identified at [23/07/20 11:48 AM] with 'Partial Outage'
Issue has been resolved at [23/07/20 11:50 AM]