Identified at [22/07/20 04:50 PM] with 'Partial Outage'
Issue has been resolved at [22/07/20 04:58 PM]